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Phụ lục I 

MÔN KIẾN THỨC CHUNG 

(Kèm theo Thông báo số 04/TB-HĐTDVC ngày 10/12/2020 

 của Hội đồng tuyển dụng viên chức Sở Khoa học và Công nghệ năm 2020) 

 

- Hiến pháp nước Cộng hòa xã hội chủ nghĩa Việt Nam được Quốc hội nước 

Cộng hòa xã hội chủ nghĩa Việt Nam khóa XIII, kỳ họp thứ 6 thông qua ngày 

28/11/2013 (Gọi tắt là Hiến pháp năm 2013). 

- Luật Viên chức số 58/2010/QH12 ngày 15/11/2010 (được sửa đổi, bổ sung 

năm 2019): Theo văn bản hợp nhất số 26/VBHN-VPQH ngày 16/12/2019 của VP 

Quốc hội. 

- Luật Khoa học và Công nghệ: Theo Văn bản hợp nhất số 04/VBHN-VPQH 

ngày 29/6/2018 do Văn phòng Quốc hội ban hành. 

- Luật Sở hữu trí tuệ: Theo Văn bản hợp nhất số 07/VBHN-VPQH ngày 25 

tháng 6 năm 2019 do Văn phòng Quốc hội ban hành. 

- Nghị định số 115/2020/NĐ-CP ngày 25/9/2020 của Chính phủ quy định về 

tuyển dụng, sử dụng và quản lý viên chức. 

- Tài liệu bồi dưỡng ngạch chuyên viên ban hành kèm theo Quyết định số 

2721/QĐ-BNV ngày 28/12/2018 của Bộ trưởng Bộ Nội vụ, gồm các chuyên đề: 

+ Chuyên đề Nhà nước trong hệ thống chính trị 

+ Chuyên đề Thủ tục hành chính nhà nước 



3 

Phụ lục II 

MÔN TIẾNG ANH 

(Kèm theo Thông báo số 04/TB-HĐTDVC ngày 10/12/2020 

 của Hội đồng tuyển dụng viên chức Sở Khoa học và Công nghệ năm 2020) 
 
 

Choose the best option A, B, C or D to complete each sentence. 

1. Mary asked me whether I _____ the football match on TV the day before. 

  A. would watch  B. had watched C. have watched D. watch 

2. No sooner _____at the bus stop _____ the bus came. 

 A. he had arrived/when     B. had he arrived / than 

 C. had he arrived/ when     D. he had arrived / than  

3. Had I studied harder, I _____better in the last exam. 

   A. would do B. would have done  C. had done           D. wouldn’t have done 

4. The larger the apartment is, the _____the rent is. 

 A. expensive  B. more expensive C. expensively D. most expensive 

5. Unfortunately, the company closed down because it couldn’t keep _____with rapidly 

changing technology   

   A. speed   B. time  C. fast             D. pace 

6. Last week, our class went to Ha Long Bay for a picnic, _____made us very happy then. 

   A. which B. that C. it   D. of which 

7. The last person _____ the room must turn off the lights. 

   A. to leave   B. who leave  C. that  leave  D. all are correct 

8. We didn't go to the cinema because we _____ that film. 

   A. saw already           B. had already seen C. already had seen   D. already saw  

9. The maintenance department would like to _____ all employees to turn off all electrical 

appliances before leaving the building. 

   A. suggest   B. remember  C. remind  D. make 

10. Their house really needs _____. 

   A. paint   B. to paint  C. painting  D. painted 

11. He looks so funny. Whenever I see him, I can’t help _____. 

   A. smile   B. to smile  C. me smiling D. smiling 

12. If I _____the flu, I would have joined you for the trip. 

   A. hadn’t had  B. haven’t had C. didn’t have D. had had 

13. Listen! I hear _____knocking at the window. 

   A. anyone   B. no one  C. someone  D. anybody 

14. Marie Curie, _____won a Nobel Prize in Physics, is among the greatest scientists of 

all times. 

   A. who   B. whose  C. that   D. whom 

15. He failed the exams _____ his laziness. 

   A. despite    B. because of  C. because   D. although 

16. They _____in a big city, but now they live in the countryside. 

   A. used to lived  B. used to living C. use to live  D. used to live 
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17. Vietnamese Teachers' Day is celebrated _____ November 20
th

 every year. 

   A. for   B. in   C. at   D. on 

18. A: Would you like to join my birthday party next Sunday evening? 

      B: Thanks. _____ I'm going to have a 45-minute test after Tet. Let's go another time. 

 A. I'd love to, but    B. I'd love to.     

 C. I'm happy to hear that.   D. I'd delighted to. 

19. My grandfather _____ reading newspapers to reading books. 

   A. is prefer   B. likes  C. is like  D. prefers 

20. My brother brushes _____ teeth in the evening. 

   A. his   B. your  C. my   D. her 

21. A: We love travelling. How about you?   - B: Yes, me _____. 

   A. me neither  B. too   C. also  D. neither 

22. She can speak three_____: English, French and Chinese. 

   A. languages  B. words  C. plays  D. speeches 

23. He _____ a book two hours ago. 

   A. read   B. reads  C. readed  D. is read 

24. When she was waiting _____ her mother, she _____ to a man. 

   A. to/ took   B. for/ talks  C. for/ talked  D. for/ talk 

25. Everyone _____ what they have to do, don’t they? 

   A. knows   B. know  C. do know  D. have known 

26. Someone offers you a drink. You don't want it. What do you say? - _____ . 

   A. Please   B. Thanks you C. No, thank you D. No please 

27. My sister is very _____ in music. 

   A. like   B. enjoyed  C. interested  D. fond 

28. This film is _____ than the one we saw last week. 

   A. as good   B. gooder  C. more good  D. better 

29. I’m studying for my examinations. They will be held _____October. 

   A. on        B. from         C. at       D. in 

30. There _____ some bread on the plane.  

   A. is    B. are   C. were  D. has 

31.  It was not a good football match. It was not _____. 

   A. exciting        B. excited        C. bored      D. boring 

32. I won’t go to bed _____ I finish my homework. 

   A. until   B. when  C. what  D. since 

33. They have been in love with one another _____1992. 

   A. in    B. on   C. for   D. since 

34. The bus stopped to let more people _____. 

   A. get on   B. get up  C. give down  D. come up 

35. Have you finished _____ the letter to Mr. Smith? 

   A. to type   B. typing  C. type  D. typed 

36. I know a forest _____ you can find wild strawberries. 

   A. which   B. it   C. where  D. who 

37. He was sitting on the beach when he _____ a noise. 
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   A. was hearing  B. heard  C. had heard  D. hears 

38. The boy looks a little thin, _____ he is strong. 

   A. and   B. for   C. or   D. but  

39. She is studying English. She started to learn it three years ago. She _____ English for 

three years. 

   A. studied   B. had studied C. has been studying D. was studying 

40. We stopped playing tennis _____ it started to rain. 

   A. because      B.  although  C. but             D. both 

41. The children _____ either their parents or their aunts before they left Paris. 

   A. doesn’t meet   B. hadn’t met  C. hasn’t met  D. haven’t met 

42. Her mother _____ in this company for many years. 

   A. had worked            B. was working C. work                    D. has worked 

43. Don’t put these glasses into very hot water, _____ they’ll crack. 

   A. and   B. if   C. or   D. so 

44. The Great Pyramid of Giza belonged _____ the Egyptian pharaoh Khufu. 

   A. to    B. on   C. with  D. in 

45. These instructions _____ precisely. 

   A. must follow B. must followed C. must to be followed  D must be followed 

46. When I was a child, I _____ by my parents. 

    A. used to punished   B. use to be punished 

 C. use to punish   D. used to be punished 

47. _____ United Kingdom (UK) will contribute 8,000 troops to the NATO operation. 

   A. An   B. The   C. no article  D. A 

48. The report _____ by the end of the week. 

 A. will be completed   B. will have been completed   

  C. has been completed   D. will have completed 

49. If I _____ him yesterday, I would have to come back tomorrow. 

   A. didn’t meet  B. have met  C. met   D. hadn’t met  

50. The cinema was almost empty. There were _____ people there. 

   A. a little   B. many  C. much  D. few  

51. If you want to have a pet, you must be ready to _____ care of it for several years. 

   A. have   B. take  C. look  D. need 

52. The little boy is helping ______ cross the street. 

   A. the poor   B. the blind  C. the young  D. the rich  

53. I didn't have time for _____ breakfast this morning because I was in a hurry. 

   A. an   B. no article  C. the   D. a 

54. Getting good education and making money themselves have given women more ____. 

   A. free    B. freely   C. freed   D. freedom 

55. Our teacher made me _____ all the questions. 

   A. answer   B. to answer  C. answering  D. answered 

56. “Woo! You look great with your new hair.” 

    A. You’re welcome.    B. congratulations! 

    C. It’s a pleasure.    D. Thanks. It’s nice of you to say so. 
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57. She isn’t _____ well with the new manager. 

   A. getting on B. going on   C. keeping on  D. taking on 

58. She is _____ in asking for bigger salary. She has worked hard. 

   A. reason  B. reasonable   C. unreasonable  D. unreasonably 

59. Mary told me that she _____ to lock the door that morning. 

   A. would forget B. had forgotten  C. has forgotten  D. was forgetting 

60. You should pay more _____ to what your teacher explains. 

   A. expression  B. intention    C. attraction    D. attention 

61. Unless we can find new sources of energy, our life will certainly _____ .  

   A. be affected   B. affect     C. be affecting    D. affected  

62. I could never be a good stockbroker because I’m not good _____ making decisions 

quickly. 

   A. at   B. in    C. of    D. on  

63. Will you take responsibility _____ arranging the food? 

   A. for  B. from               C. about   D. in 

64. By the end of next year, George _____ English for two years. 

    A. will have learned  B. will learn  C. has learned   D. would 

learn 

65. Henry _____ into the restaurant when the writer was having dinner. 

    A. was going B. went  C. has gone   D. go 

66. After _____the flag to commemorate the holiday, the chairman gave a long speech. 

   A. rising  B. to rise   C. raised   D. raising 

67. Hard-working and _____ students should be given more opportunities to develop their 

skills. 

   A. talenting  B. talentedly   C. talented   D. talents 

68. The new album is one of his greatest _____ . It sold 50,000 copies just in the first week. 

   A. achieve  B. achievable   C. achievement  D. achievements 

69. Some people still think that our natural resources can never be_____. 

   A. depletion B. deplete   C. depleted   D. depleting  

70. My teacher arrived after we _____for him for ten minutes. 

   A. was waiting  B. have waited   C. had waited   D. waiting 

71. I _____ a headache since yesterday. 

   A. had   B. have had    C. had had    D. would 

have  

72. By the year 2050, many people who are currently employed _____their jobs. 

   A. will be losing    B. were lost   C. will have lost   D. are losing 

73. By the end of this month, we _____here for ten years. 

   A. are living  B. will have been living  C. will be living   D. live  

74. We reuse bags, old clothes and scrap paper at home _____we can reduce waste.  

   A. so that   B. because of   C. although   D. otherwise 

75. The burning of fossil fuels is the largest source of greenhouse gas emissions _____air 

pollution 

   A. and cause B. and causes   C. but cause   D. but causes 
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76. _____some parts of the world get an abundance of rain, others get little or none.  

   A. Because  B. While    C. So that    D. Despite  

77. Many species of animals are threatened and could easily become _____. 

   A. empty  B. vanish   C. disappeared  D. extinct 

 

78. Many animals are _____ for their fur and other valuable parts of their bodies. 

   A. hunted  B. chased   C. followed   D. run after 

79. Nowadays, people are more aware that wildlife all over the world is in _____. 

   A. danger  B. vanishing   C. problem   D. threat 

80. I can answer the question _____ you say is very difficult. 

   A. who  B. whose   C. which   D. whom 

81. This is Mr. Jones, _____ invention has helped hundreds of deaf people. 

   A. which  B. whom   C. whose   D. that 

82.  People used to believe that the world's natural resources could never be used _____. 

   A. off  B. down   C. out    D. up 

83. Human beings have a great influence _____our environment. 

   A. about  B. in    C. at    D. on 

84. Frank's wallet is lying on the coffee table. He _____ it here last night. 

   A. must have left  B. should have left   C. must be leaving   D. needn't leave 

85. Susan made a great effort _____ all homework before the deadline but it was in vain. 

   A. accomplished B. to accomplish  C. accomplish  D. 

accomplishing 

86. The Constitution of Singapore and all laws are written ______English 

   A. in   B. by    C. with    D. about 

87. My darling, you looked _____in that dress. 

   A. beauty   B. beautify    C. beautiful   D. beautifully 

88. Would you mind giving me a hand _____ cooking? 

   A. to   B. with   C. for    D. on 

89. I’m not very keen_____ the idea_____ going climbing. 

   A. of / in  B. on / to   C. in / of   D. on / of 

90. Women workers wear hats in _____ their hair gets caught in the machinery. 

   A. course  B. occasion   C. event   D. case 

91. Don’t worry. You _____ told if there’s a change of plan. 

   A. be  B. will    C. will been   D. will be 

92. Do you mean the cinema _____ the station? 

   A. front  B. on    C. to    D. opposite 

93. If you had the chance, _____ you go fishing? 

   A. did  B. may   C. do     D. would 

94. The guide encouraged the tourists _____ the Prado Museum in Madrid. 

   A. visit  B. to visit   C. visiting   D. visited 

95. Let’s go for a long walk, _____ we? 

   A. will  B. do    C. shall   D. must 

96. She can’t get home _____ she has no money. 
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   A. unless  B. if    C. until   D. without 

97. I listened to music after I_____ my homework. 

   A. had finished     B. finish                      C. finishes          D. finishing  

98. Shakespeare_____ Hamlet at the end of the sixteenth century. 

   A. write                 B. wrote   C. had written            D. was 

written 

99. He had his car _____this morning. 

   A. to repair  B. repair   C. repairing   D. repaired 

100. The A-level course _____of three or four subjects either in Arts or Sciences. 

   A. consists  B. contains   C. includes   D. compose 

101. He will take the dog out for a walk as soon as he _____ dinner. 

   A. finish            B. finishes  C. will finish   D. finishing 

102. She didn’t want to see him, so she _____to be ill. 

   A. suggested B. considered   C. made   D. pretended 

103. I _____to find this old photo while I was tidying my room. 

   A. admitted  B. considered   C. risked   D. happened 

104. They had spent _____ time considering the new contract, and they lost the 

opportunity to lease the apartment. 

   A. so many  B. too much   C. fewer   D. too many 

105. Sam and Michelle decided to do all of the work _____. 

   A. they  B. them   C. themself   D. themselves 

106. The coach was depending _____ his team to win the game so that they can play in 

China. 

  A. at    B. with   C. on     D. for 

107. When they got back from holiday, they found their house had been _____by 

burglars. 

   A. broken into B. broken up   C. broken down  D. broken off 

108. I’ll come and see you before I _____ for the States. 

   A. leave            B. will leave  C. left    D. shall leave 

109. Her brother _____ in Canada at present. 

   A. working            B. works  C. is working   D. work 

110. I have never played badminton before. This is the first time I _____ to play. 

   A. tries            B. tried  C. have tried   D. am trying 

111. Since _____, I have heard nothing from him. 

   A. he had left         B. he left  C. he has left   D. he was left 

112. After I _____lunch, I looked for my bag. 

   A. had have           B. had had   C. have has    D. have had 

113. "Have you ever been to France?" "Yes, I _____ there last August." 

    A. had been          B. went          C. have been             D. 

were            

114. She hasn't written to me _____ we met last time. 

   A. since  B. ago    C. for    D. before 

115. This record-shop _____ be a book-shop a few years ago. 



9 

   A. use  B. used to   C. used   D. had 

116. If he _____ worked harder, he would have passed the exams. 

   A. would have B. had    C. had had   D. would 

117. Would you mind _____ the window, please? 

   A. opening  B. open   C. to open   D. I open 

118. My father leaves _____ home at 7 o'clock so that he can be in his office at 8. 

   A. for  B. from   C. at    D. no preposition 

119. "_____ ?" "She is tall and clever." 

  A. How is she like B. What is she like  C. What is she  D. Who is she  

120. When did you _____ that photo? 

   A. make  B. take   C. do    D. work 

121. When the telephone rang, she _____ a letter. 

   A. writes  B. will write   C. has written  D. was 

writing 

122. This film was _____ interesting than last week's. 

   A. not so  B. much   C. rather   D. more 

123. This is _____ restaurant in Bangkok. 

   A. the worst B. worst   C. the more worse  D. the worse 

124. Smoking is a bad _____ of yours. 

   A. practices  B. customs   C. usage   D. habit 

125. This young man can get along not only with girls, but also with _____ parents. 

   A. they’re  B. them   C. theirs   D. their 

126. His uncle hates spending money. He’s rather_____ . 

   A. frank  B. greedy   C. mean   D. rude 

127. Mrs. Brown, _____son is studying abroad, is a good cook. 

   A. that  B. which   C. whose   D. who 

128. What’s the_____ time you start work in the morning? 

   A. earliest  B. more early   C. most earliest  D. earlier 

129. My country is near an ocean. It has a lot of beautiful_____. 

   A. water  B. land   C. beaches   D. sea  

130. My parents don’t let us _______ to the concert this evening. 

   A. going  B. to go   C. go    D. gone 

131. The policeman asked us_____.  

 A. had any of us seen the accident happen      

 B. if had any of us seen the accident happen      

 C. whether any of us had seen the accident happen     

 D. that if any of us had seen the accident happen  

132. Could you please tell me_____? 

 A. it is how far to the nearest bus stop B. how far is it to the nearest bus stop 

 C. how far to the nearest bus stop is it D. how far it is to the nearest bus stop  

133. Which of the following sentences is correct? 

 A. She said me that I should not put much sugar in her coffee.             

 B. She told that I will not put much sugar in her coffee.                     
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 C. She told me not to put much sugar in her coffee.     

 D. She said me not to put much sugar in her coffee.  

134. “You damage my laptop, Mike,” said Sylvia. 

 A. Sylvia said Mike has damaged her laptop.      

 B. Sylvia told Mike to damage her laptop.      

 C. Sylvia threatened Mike to damage her laptop.     

 D. Sylvia accused Mike of damaging her laptop. 

135. “You must enter for the race, Jill! Go ahead!” Paul said. 

 A. Paul threatened Jill to enter for the race.      

 B. Paul encouraged Jill to enter for the race.      

 C. Jill was promised to enter for the race by Paul.     

 D. Paul congratulated Jill on entering for the race.  

136. The harder you learn, _____. 

  A. the better is your English  B. the better will be your English 

  C. the better becomes your English D. the better your English will be 

137. The crowd is becoming _____. 

A. exciteder and exciteder   B. more and more excited   

 C. most and most excited   D. more excited and more excited 

138. She is older than me. 

A. I’m more younger than her.  B. I’m as younger as her. 

C. I’m more young than her.  D. I’m younger than her. 

139. “You’ve won the game! Congratulations!” said the coach to his players. 

A. The coach encouraged the players to win the game.     

 B. The coach invited the players to win the game.     

 C. The coach congratulated the players on winning the game.    

 D. The coach accused the players of winning the game. 

140. “Let’s register for the excursion!” said Jake. 

 A. Jake suggested registering for the excursion.      

 B. Jake promised registering for the excursion.      

 C. Jake was certain of registering for the excursion.     

 D. Jake expected everyone entering for the excursion. 

141. I didn't have an umbrella with me, so I got wet. 

 A. If I have an umbrella, I won't get wet.  

 B. If I had had an umbrella, I wouldn't get wet. 

 C. If I had an umbrella, I wouldn't get wet.  

 D. If I had had an umbrella, I wouldn't have got wet. 

142. They will have to find a better solution. 

 A. A better solution will have been to be found.  

 B. A better solution will have to be found. 

 C. A better solution will be have to find.  

 D. A better solution will be have to be found. 

143. People said that Tom stole that bicycle. 

 A. Tom was said to steal that bicycle.  

 B. Tom is said that to steal that bicycle. 
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 C. Tom is said to steal that bicycle.  

 D. Tom were said to steal that bicycle. 

144. People believe that John is a good person. 

 A. It is believed that John is a good person.  

 B. It was believed that John is a good person. 

 C. It believes that John is a good person.  

 D. It believed that John is a good person. 

145. You sent me a present. Thank you very much for it. 

A. Thank you very much for present you sent me.            

B. Thank you very much for the present you sent me. 

C. Thank you very much for the present I sent you.            

D. Thank you very much for an present you sent me. 

146. She has cooked for dinner for two hours.       

 A. She didn't start cooking for dinner until it was two.   

 B. She started cooking for dinner two hours ago. 

 C. She has two hours to cook for dinner.         

 D. Cooking for dinner took her two hours. 

147. The last time I went to the museum was a year ago. 

 A. My going to the museum lasted a year.           

 B. At last I went to the museum after a year. 

 C. A year ago, I often went to the museum.           

 D. I have not been to the museum for a year. 

148.  "How about spending the day at the beach?” said Tom. 

 A. Tom said he wanted to spend the day at the beach.  

 B. Tom suggested spending the day at the beach. 

 C. Tom insisted on spending the day at the beach.      

 D. Tom advised us to spending the day at the beach. 

149. Someone was cleaning the room when I arrived. 

 A. The room cleaned when I arrived.                

 B. The room was being cleaned when I arrived 

 C. The room was cleaned when I arrived.             

 D. The room was cleaning when I arrived 

150. We will finish the report in time. 

 A. The report will finish in time.     B. The report will be finish in time. 

           C. The report will be finished in time.    D. The report is finished in time 

151. Kevin never seems to get tired. I wish I _____ his energy. 

    A. can have  B. have had  C. had   D. will have  

152. I won’t wake unless I _____ the alarm. 

    A. don’t hear                    B. heard  C. hear  D. didn’t hear 

153. Last week I saw _____ film. _____film was very interesting. 

    A. the - A                          B. a - The                  C. a - A                  D. the - The 

154. Since_____, I have heard nothing from him. 

    A. he had left  B. he left  C. he has left  D. he was left 
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155. After I _____ lunch, I looked for my bag. 

    A. had   B. had had   C. have has   D. have had 

156. By the end of next year, George _____ English for two years. 

    A. will have learned  B. will learn  C. has learned  D. would learn 

157. Henry _____ into the restaurant when the writer was having dinner. 

    A. was going B. went  C. has gone  D. go 

158. He will take the dog out for a walk as soon as he _____ dinner. 

    A. finish  B. finishes  C. will finish  D. finishing 

159. She didn’t want to see him, so she _____to be ill. 

    A. suggested  B. considered  C. made  D. pretended 

160. Such typing mistakes _____ avoided if you had been more careful. 

    A. can have been  B. would be  C. might have been D. should be 

161. _____queuing for the tickets because you can book them by telephone. 

    A. You don’t need B. It’s not needed C. It’s not worth D. It’s necessary 

162. Sorry, but I don’t feel like _____this evening. 

    A. go out   B. going out  C. to go out  D. to going out 

163. _____you practise your English, _____ you will learn. 

    A. more - faster    B. the more - the faster  

C. the more - faster    D. the most - faster 

164. After _____the flag to commemorate the holiday, the chairman gave a long speech. 

   A. rising  B. to rise   C. raised   D. raising 

165. Mary asked me whether I _____ the football match on TV the day before. 

  A. would watch  B. had watched C. have watched  D. watch 

166. Had I studied harder, I ______ better in the last exam. 

    A. would do    B. would have done  

C. had done    D. wouldn’t have done 

167. Unfortunately, the company closed down because it couldn’t keep_____ with rapidly 

changing technology   

   A. speed   B. time  C. fast              D. pace 

168. Last week, our class went to Ha Long Bay for a picnic, ___ made us very happy 

then. 

   A. which B. that C. it    D. of which 

169. “You’ve won the game! Congratulations!” said the coach to his players. 

A. The coach encouraged the players to win the game. 

B. The coach invited the players to win the game. 

C. The coach congratulated the players on winning the game. 

D. The coach accused the players of winning the game. 

170. “Let’s register for the excursion!” said Jake. 

A. Jake suggested registering for the excursion.      

B. Jake promised registering for the excursion.       

C. Jake was certain of registering for the excursion.      

D. Jake expected everyone entering for the excursion. 

171. I didn't have an umbrella with me, so I got wet. 
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 A. If I have an umbrella, I won't get wet.  

 B. If I had had an umbrella, I wouldn't get wet. 

 C. If I had an umbrella, I wouldn't get wet.  

 D. If I had had an umbrella, I wouldn't have got wet. 

172. He didn't prepare for the interview, so he didn't get the job. 

A. If he prepared for the interview, so he would get the job. 

B. If he had prepared for the interview, he would have got the job. 

C. If he hadn't prepared for the interview, he wouldn’t have got the job. 

D. If he had prepared for the interview, so he would have got the job. 

173. My mother gave me this watch two days ago. 

A. I am given this watch by my mother two days ago. 

B. I was given this watch by my mother two days ago. 

C. This watch was given me by my mother two days ago. 

D. I was given by my mother this watch two days ago. 

 174. They will have to find a better solution. 

 A. A better solution will have been to be found.  

 B. A better solution will have to be found. 

 C. A better solution will be have to find.  

 D. A better solution will be have to be found. 

175. People said that Tom stole that bicycle. 

 A. Tom was said to steal that bicycle.  

 B. Tom is said that to steal that bicycle. 

 C. Tom is said to steal that bicycle.  

 D. Tom were said to steal that bicycle. 

176. People believe that John is a good person. 

 A. It is believed that John is a good person.  

 B. It was believed that John is a good person. 

 C. It believes that John is a good person.  

 D. It believed that John is a good person. 

177. You sent me a present. Thank you very much for it. 

A. Thank you very much for present you sent me.            

B. Thank you very much for the present you sent me. 

C. Thank you very much for the present I sent you.            

D. Thank you very much for a present you sent me. 

178. Most of the classmates couldn’t come. He invited them to the birthday party. 

A. Most of the classmates he invited to the birthday party couldn’t come. 

B. Most of the classmates he invited them to the birthday party couldn’t come. 

C. Most of the classmates whom he invited them to the birthday party couldn’t 

come. 

D. Most of the classmates could come to the birthday party he invited them. 

 179. I wasn’t interested in the things. They were talking about them. 

A. They were talking about the things I wasn’t interested in them. 

B. I wasn’t interested in the things about they were talking. 
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C. I wasn’t interested in the things they were talking about. 

D. I wasn’t interested in the things they were talking about them. 

180. People report that the Great Wall in China was built in the late of 1400s. 

A. The Great Wall in China was reported to have been built in the late of 1400s. 

B. The Great Wall in China was reported that  to have been built in the late of 1400s. 

C. The Great Wall in China is reported to be built in the late of 1400s. 

D. The Great Wall in China is reported to have been built in the late of 1400s. 

181. “Woo! You look great with your new hair.” 

    A. You’re welcome.    B. congratulations! 

    C. It’s a pleasure.    D. Thanks. It’s nice of you to say so. 

182. He told us to use a dictionary to look _____ anything we didn’t understand. 

   A. up   B. down  C. after   D. at 

183. She isn’t _____ well with the new manager. 

   A. getting on  B. going on  C. keeping on  D. taking on 

184. Give us a call when you _____ to Paris. 

   A. get  B. are getting   C. will be getting  D. will get 

185. She is _____ in asking for bigger salary. She has worked hard. 

   A. reason  B. reasonable   C. unreasonable  D. unreasonably 

186. Mary told me that she _____ to lock the door that morning. 

   A. would forget B. had forgotten  C. has forgotten  D. was forgetting 

187. Smoking cigarettes is_____ in many public places. One must not smoke in those 

places. 

   A. allowed  B. prohibited   C. encouraged  D. stopped 

188. They used to work as astronauts, _____? 

   A. don't they        B. weren't they      C. did they   D. didn't they 

189. My roommate suggested_____ on a picnic on Sunday. 

   A. going  B. to come   C. to go   D. coming 

190. Remember to _____ your shoes when you are in a Japanese house. 

   A. look up  B. give up   C. take off   D. turn off 

191. Her brother _____ in Canada at present. 

   A. working            B. works  C. is working   D. work 

192. It _____a long time since I last saw you. 

   A. has been  B. had been   C. was    D. would be 

193. When I was young, I _____ get up early to do the gardening. 

   A. used to   B. got used to  C. was used to  D. am used to 

194. He had his car _____this morning. 

   A. to repair  B. repair   C. repairing   D. repaired 

195. The A-level course_____of three or four subjects either in Arts or Sciences. 

   A. consists  B. contains   C. includes   D. compose 

196. Peter is a _____better swimmer than John. 

   A. more  B. farther   C. very   D. much 

197. I don’t understand what this means. Can you explain it _____me? 

   A. to   B. for    C. with   D. at 
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198. I have never played badminton before. This is the first time I _____ to play. 

   A. tries            B. tried  C. have tried   D. am trying 

199. The last person _____ the room must turn off the lights. 

   A. to leave  B. who leave   C. that  leave   D. all are correct 

200. We wish today _____ sunny so that we could spend the day in the open air. 

   A. were  B. are    C. is    D. is being 

 

-----------------------------------------------



16 

Phụ lục III 

MÔN TIN HỌC 

(Kèm theo Thông báo số 04/TB-HĐTDVC ngày 10/12/2020 

 của Hội đồng tuyển dụng viên chức Sở Khoa học và Công nghệ năm 2020) 

 

I. HỆ ĐIỀU HÀNH WINDOWS 

1. Thao tác nào sau đây là đúng để mở máy tính: 

 A. Bấm vào nút Power hoặc On/Off trên thùng máy. 

 B. Bấm vào nút Reset trên thùng máy 

 C. Bấm vào phím Enter trên bàn phím 

 D. Bật công tắc loa nối vào máy tính 

2. Để chuyển đổi qua lại giữa các ứng dụng đang được mở trong Windows ta sử 

dụng tổ hợp phím nào? 

 A. Shift + Tab     B. Alt + Tab. 

 C. Ctrl + Alt + Tab     D. Ctrl + Shift + Tab 

3. Khi khởi động máy tính, khi xuất hiện màn hình đăng nhập ban đầu, cần: 

 A. Chọn tên đăng nhập đã đăng ký; Nhập mật khẩu; Nhấn Enter 

 B. Khởi động lại máy tính để không xuất hiện màn hình đăng nhập. 

 C. Lấy thông tin đăng nhập từ chức năng gợi ý ở màn hình đăng nhập. 

 D. Xin thông tin đăng nhập từ máy tính khác cùng mạng. 

4. Tắt máy đột ngột khi đang làm việc có thể gây ra: 

 A. Cháy máy tính.   B. Hỏng phần mềm hoặc phần cứng máy tính 

 C. Không hư hại gì cho máy tính. D. Chỉ có thể hỏng phần mềm. 

5. Gõ bàn phím đúng cách là: 

 A. Chỉ sử dụng các ngón trỏ và ngón cái để gõ bàn phím. 

 B. Sử dụng cả 10 ngón tay để gõ bàn phím 

 C. Sử dụng một tay để gõ bàn phím, tay còn lại để điều khiển chuột. 

 D. Sử dụng các ngón trừ ngón út để gõ bàn phím. 

6. Để hiển thị menu sổ xuống của một tệp tin ta thực hiện: 

 A. Nhấn phím Enter sau khi chọn tệp tin. 

 B. Nhấn trái chuột vào tệp tin. 

 C. Nhấn chuột phải vào tệp tin 

 D. Giữ phím Ctrl và lăn nút giữa của chuột. 

7. Để phóng to hay thu nhỏ kích cỡ nội dung trong các chương trình như MS Word, 

MS Excel, Chrome… thực hiện: 

 A. Giữ phím Ctrl và lăn nút giữa chuột 

 B. Giữ phím Alt và lăn nút giữa chuột. 

 C. Bấm phím cộng (+) hoặc trừ (-) trên bàn phím. 

 D. Bấm phím mũi tên lên hoặc xuống trên bàn phím. 

8. Desktop của hệ điều hành Windows là gì ? 

 A. Là màn hình hiển thị toàn bộ chương trình được cài đặt trong hệ điều hành. 

 B. Là màn hình làm việc mặc định đầu tiên của Windows sau khi chúng ta vào hệ 

thống, chứa các biểu tượng (icon), thanh nhiệm vụ (Taskbar),  

 C. Là màn hình hiển thị các thông số hoạt động của hệ thống : hiệu suất hệ thống, 

dung lượng bộ nhớ, lưu lượng sử dụng mạng internet…  

 D. Là màn hình cho phép người sử dụng đăng nhập vào hệ thống. 

9. Phát biểu nào sau đây là đúng đối với thanh nhiệm vụ (Taskbar): 
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  A. Taskbar là nơi chứa các biểu tượng của các chương trình đang chạy 

 B. Taskbar luôn luôn nằm ở phía dưới màn hình Desktop. 

 C. Taskbar không cho phép người dùng thay đổi kích thước hoặc cách hiển thị. 

 D. Nút Start có thể đặt bên ngoài thanh Taskbar. 

10. Trong Windows 10, để mở hộp thoại thay đổi hiệu ứng giao diện, hình nền, âm 

thanh của các sự kiện trên máy tính, ta thực hiện: 

 A. Nhắp chuột phải vào màn hình Desktop, chọn Personalize 

 B. Nhắp chuột phải vào màn hình Desktop, chọn Screen Resolution. 

 C. Vào công cụ Control panel, chọn Programs. 

11. Trong hệ điều hành Windows, để gỡ bỏ cài đặt một phần mềm ứng dụng đứng 

cách, thông thường ta thực hiện: 

 A. Vào thư mục cài đặt phần mềm đó, xóa toàn bộ các tệp và thư mục. 

 B. Vào Control panel, chọn Uninstall a program, sau đó chọn phần mềm cần gỡ bỏ 

và nhấn Uninstall 

 C. Tìm Shortcut của chương trình đó trên Desktop, click chuột phải, chọn Delete. 

 D. Gửi mail đến hãng sản xuất phần mềm đó yêu cầu gỡ bỏ cài đặt. 

12. Phát biểu nào sau đây là đúng đối với việc cài đặt phần mềm ứng dụng một cách 

an toàn lên máy tính: 

 A. Tải các phần mềm trên diễn đàn và tiến hành cài đặt. 

 B. Khi cài đặt phần mềm không cần quan tâm đến hệ điều hành là 32 bit hay 64 bit. 

 C. Tải các phần mềm trên website của nhà sản xuất phần mềm ứng dụng đó và tiến 

hành cài đặt 

 D. Mua đĩa cài đặt tại các cửa hàng sao chép, bán đĩa phần mềm. 

13. Thanh công cụ (Toolbar) thể hiện: 

 A. Các thuộc tính của các đối tượng đang chọn. 

 B. Các trạng thái của các đối tượng đang chọn. 

 C. Các nút lệnh 

 D. Tiêu đề 

14. Tệp là đơn vị cơ bản để ______ trên bộ nhớ ngoài. 

 A. Nhập thông tin.     B. Xuất thông tin. 

 C. Lưu trữ thông tin     D. Xóa thông tin. 

15. Trong hệ điều hành Windows, quy tắc đặt tên tệp tin nào sau đây là đúng: 

A. Tên tệp tin có thể giống nhau trong cùng một thư mục. 

B. Tên tệp tin chỉ có thể bắt đầu bằng các chữ cái từ A đến Z hoặc các chữ số từ 0 

đến 9. 

C. Tên tệp tin chia làm hai phần: phần tên và phần mở rộng (phần mở rộng là 

không bắt buộc) 

D. Phần mở rộng (phần đuôi) là bắt buộc đối với tên tệp tin. 

16. Thư mục là nơi: 

 A. Chứa các thư mục con và các tệp tin 

 B. Chứa các thư mục con, đổ đĩa và các tệp tin. 

 C. Chỉ chứa các tệp tin. 

 D. Chỉ chứa các thư mục con. 

17. Khi đang chọn một tệp tin trong Windows Explorer, phím tắt nào cho phép đổi 

tên tệp: 

 A. F1.   B. F2   C. Ctrl + C.   D. Ctrl + V. 

18. Trạng thái _______ là trạng thái mà tệp đó chỉ có thể đọc, xem thông tin nhưng 

không sửa được thông tin. 



18 

 A. Chỉ đọc (Read only)   B. Ẩn (Hidden) 

 C. Bị khóa (Locked)    D. Hệ thống (System) 

19. ________ là thao tác giúp ta tạo tệp / thư mục mới với nội dung đúng với tệp / 

thư mục cũ. 

 A. Di chuyển  B. Sao chép  C. Tạo mới   D. Xóa 

20. Trong cửa sổ Windows Explorer, để sao chép một tệp tin, ta nhấn chuột phải vào 

tệp tin đó và: 

 A. Chọn Copy, chuyển đến thư mục đích, nhắp chuột phải rồi chọn Paste 

 B. Chọn Cut, chuyển đến thư mục đích, nhắp chuột phải rồi chọn Paste. 

 C. Chọn Paste, chọn thư mục đích, nhắp chuột phải rồi chọn Copy. 

 D. Chọn Paste, chọn thư mục đích, nhắp chuột phải rồi chọn Cut. 

21. Trong hệ điều hành Windows, thanh Task bar dùng để: 

 A. Hiển thị các chương trình đang chạy hiện thời. 

 B. Tạo các Folders. 

 C. Tạo các Short cut. 

 D. Tạo các cửa sổ. 

22. Trong hệ điều hành Windows, Short cut cs nghĩa là gì? 

 A. Đường tắt để truy cập nhanh. 

 B. Xóa một đối tượng được chọn ở màn hình nền. 

 C. Đóng các cửa sổ đang mở. 

 D. Đóng ứng dụng đang thực hiện. 

23. Trong hệ điều hành Windows, muốn xóa dữ liệu và không cho phục hồi ta thực hiện: 

 A. Chọn đối tượng cần xóa và gõ phím Delete. 

 B. Chọn đối tượng cần xóa, nhắp chuột phải, chọn Delete. 

 C. Chọn đối tượng cần xóa, nhấn tổ hợp phím Ctrl-Delete. 

 D. Chọn đối tượng cần xóa, nhấn tổ hợp phím Shift-Delete. 

24. Trong Windows Explorer, để chọn nhiều file, folder rời rạc ta thực hiện: 

 A. Giữ phím Shift và Click chọn từng file, folder. 

 B. Click chọn file hoặc folder đầu tiên, giữ phím Ctrl và click chọn từng file, 

folder. 

 C. Giữ phím Alt, chọn từng file, folder. 

 D. Click chọn file, folder đầu tiên, giữ phím Shift và chọn các file và thư mục 

khác. 

25. Recycle Bin trong hệ điều hành Windows là: 

 A. Một chương trình tiện ích để quản lý File và Folder. 

 B. Một chương trình để sắp xếp và chỉnh sửa đĩa. 

 C. Nơi lưu trữ tạm thời các file và folder bị xóa và có thể phục hồi lại. 

 D. Một chương trình soạn thảo văn bản đơn giản không cần định dạng. 

26. Trong Windows Explorer, để hiển thị thông tin chi tiết của các đối tượng trong 

cửa sổ Folder, sau khi chọn lệnh View ta chọn mục: 

 A. Icon  B. Thumbnails C. List  D. Details 

27. Để phục hồi các đối tượng bị xóa trong Recycle Bin, ta thực hiện thao tác: 

 A. Chọn các đối tượng cần phục hồi sau đó chọn File – Restore. 

 B. Chọn các đối tượng cần phục hồi sau đó chọn File – Delete. 

 C. Chọn File – Empty Recycle. 

 D. Chọn File – Properties. 

28. Trong hệ điều hành Windows, chức năng tự động nhận biết các thiết bị phần 

cứng và cài đặt cấu hình là chức năng: 
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 A. Multimedia B. Plug and Play C. Desktop  D. Run 

29. Phím Print Screen có tác dụng gì trong hệ điều hành Windows? 

 A. Cuộn màn hình    B. Chụp màn hình, lưu vào Clipboard 

 C. Tắt mở dãy phím số   D. Tắt máy 

30. Nhắp chuột phải vào ổ đĩa D trong cửa số My Computer và chọn Format có mục 

đích: 

 A. Xem thông tin chi tiết về ổ đĩa D.  

B. Thực hiện chức năng định dạng lại ổ đĩa D. 

C. Thực hiện chức năng sao chép toàn bộ dữ liệu của ổ đĩa D. 

D. Thực hiện chức năng phân vùng ổ đĩa D. 

 

II. MICROSOFT WORD: 

1. Chức năng chính của một phần mềm xử lý văn bản là________ 

A. Soạn thảo văn bản     B. Xử lý văn bản  

C. Soạn thảo và xử lý văn bản.   D. Định dạng văn bản 

2. Trong Microsoft Word 2010, muốn tạo một tệp văn bản mới, ta thực hiện: 

A. Vào thẻ File -> New.   B. Vào thẻ Insert -> New 

C. Vào thẻ Review -> New   D. Vào thẻ View -> New 

3. Trong MS Word 2010, để lưu văn bản đang mở với một tên mới ta thực hiện: 

A. Nhấn tổ hợp phím Ctrl + S   B. Vào thẻ File -> Save As. 

C. Vào thẻ File -> Save    D. Nhấn phím F1 

4. Trong Microsoft Word 2010, để mở một văn bản đã có, ta dùng tổ hợp phím: 

A. Ctrl + S  B. Alt + O  C. Ctrl + L  D. Ctrl + O 

5. Trong Microsoft Word 2010, để in một văn bản dùng tổ hợp phím: 

A. Alt + P  B. Ctrl + P  C. Ctrl + I  D. Ctrl + O 

6. Mặc định, văn bản của Microsoft Word 2010 được lưu với định dạng là 

A. *.DOTX  B. *.DOC C. *.DOCX  D. *.EXE 

7. Trong Microsoft Word 2010, để đóng tệp văn bản hiện hành ta dùng tổ hợp 

phím 

A. Ctrl + W.  B. Alt + W  C. Ctrl + E  D. Alt + E 

8. Trong Microsoft Word 2010, để mở hộp thoại trợ giúp ta dùng phím 

A. F1   B. F2    C. F3    D. F5  

9. Trong Microsoft Word 2010, các công cụ định dạng trong văn bản: Font, 

Paragraph, Copy, Paste nằm ở thẻ nào? 

A. Home   B. Insert  C. Page Layout D. References 

10. Trong Microsoft Word 2010, làm thế nào để hiển thị tất cả các cửa sổ tài liệu 

theo thứ tự của tên tệp tài liệu 

A. Vào thẻ Page Layout -> Arrange All B. Vào thẻ Review -> Arrange All 

C. Vào thẻ View -> Arrange All.  D. Vào thẻ References -> Arrange All 

11. Trong Microsoft Word 2010, làm thế nào để thiết lập chế độ tự động lưu tập tin 

theo từng khoảng thời gian nhất định 

A. Vào thẻ File -> Options -> Save, tích chọn Save AutoRecover information every. 

B. Vào thẻ File -> Save AutoRecover information every 

C. Vào thẻ Home -> Save AutoRecover information every 

D. Vào thẻ View -> Save AutoRecover information every 

12. Trong MS Word 2010, để thiết lập kí tự gõ tắt cho một khối văn bản ta thực hiện 

A. Vào thẻ File -> Options -> Advanced, chọn AutoCorrect Options 
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B. Vào thẻ File -> Options -> Proofing, chọn AutoCorrect Options. 

C. Vào thẻ File -> Options -> Display, chọn AutoCorrect Options  

D. Vào thẻ File -> Options -> Customize Ribbon, chọn AutoCorrect Options 

13. Trong Microsoft Word 2010, để định kiểu tệp mặc định khi lưu văn bản, ta vào 

thẻ File -> Options -> Save, thiết lập ở mục 

A. Save files in this format.  B. AutoRecover file location 

C. Default file location  D. Save AutoRecover information every 

14. Để soạn thảo được Tiếng Việt trên máy tính, điều kiện nào dưới đây là đủ? 

A. Phần mềm soạn thảo, bộ gõ Tiếng Việt, phần mềm gõ bàn phím Tiếng Việt 

B. Phần mềm soạn thảo, phần mềm gõ bàn phím Tiếng Việt 

C. Phần mềm soạn thảo, font Tiếng Việt, màn hình tối thiểu 256 màu 

D. Phần mềm soạn thảo, font Tiếng Việt, phần mềm gõ bàn phím Tiếng Việt. 

15. Trong các bảng mã dưới đây, bảng mã nào không hỗ trợ cho phông chữ Tiếng Việt? 

A. TCVN3 (ABC) B. ASCII C. VNI-Windows  D. Unicode 

16. Khi soạn thảo văn bản với font “Arial”, phải chọn bảng mã nào thì mới gõ được 

Tiếng Việt? 

A. TCVN3  B. VNI-Windows  C. Unicode  D. VietWare 

17. Để soạn thảo dấu huyền với kiểu gõ VNI, ta sử dụng phím số _______ 

A. 1   B. 2.   C. 3   D. 4 

18. Để soạn thảo chữ “Â” với kiểu gõ VNI, ta gõ 

A. A6.  B. A7   C. A8    D. A9 

19. Chữ “S” dùng để gõ dấu gì trong kiểu gõ TELEX 

A. Sắc   B. Huyền  C. Hỏi  D. Ngã 

20. Trong phần mềm Unikey, muốn chuyển chế độ soạn thảo văn bản từ Tiếng Việt 

sang Tiếng Anh và ngược lại ta có thể sử dụng tổ hợp phím 

A. Alt + V B. Alt + F  C. Alt + E  D. Alt + Z. 

21. Trong Microsoft Word, muốn chuyển đổi giữa hai chế độ soạn thảo: chế độ gõ 

chèn và chế độ gõ đè, ta dùng phím: 

A. Tab   B. Caps Lock  C. Del   D. Insert. 

22. Khi đang soạn thảo văn bản với Microsoft Word, để đánh dấu lựa chọn một câu, 

ta thực hiện 

A. Giữ phím Ctrl + Nhấp chuột vào câu cần chọn. 

B. Giữ phím Shift + Nhấp chuột vào câu cần chọn 

C. Giữ phím Alt + Nhấp chuột vào câu cần chọn 

D. Nhấp đúp chuột vào câu cần chọn 

23. Trong Microsoft Word, để chọn (bôi đen) văn bản từ vị trí con trỏ về đầu văn 

bản ta dùng tổ hợp phím: 

A. Alt + Shift + Home   B. Ctrl + Shift + Home. 

C. Ctrl + Home    D. Shift + Home 

24. Trong Microsoft Word, để chọn (bôi đen) văn bản từ vị trí con trỏ về cuối dòng 

ta dùng tổ hợp phím: 

A. Alt + Shift + End    B. Ctrl + Shift + End 

C. Ctrl + End     D. Shift + End 

25. Trong Microsoft Word, để chọn (bôi đen) toàn bộ văn bản ta dùng tổ hợp phím 

A. Alt + A     B. Shift + B 

C. Ctrl + A     D. Ctrl + B 

26. Trong Microsoft Word, để sao chép một khối văn bản vào Clipboard ta dùng tổ 

hợp phím nào? 
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A. Ctrl + Y B. Ctrl + X   C. Ctrl + C  D. Ctrl + Z 

27. Trong Microsoft Word, để dán một khối văn bản từ Clipboard vào văn bản ta 

dùng tổ hợp phím nào 

A. Ctrl + V B. Ctrl + X   C. Ctrl + C  D. Ctrl + Y 

28. Trong Microsoft Word, cặp lệnh – tổ hợp phím nào không tương ứng 

A. Copy và Ctrl + C    B. Cut và Ctrl + X 

C. Save và Ctrl + S    D. New và Ctrl + W. 

29. Trong Microsoft Word, muốn lặp lại quá trình khôi phục một đối tượng nào đó 

ta sử dụng tổ hợp phím 

A. Ctrl + Y  B. Ctrl + Z.  C. Ctrl + R  D. Ctrl + U 

30. Trong Microsoft Word, để chuyển đến trang văn bản kế tiếp ta dùng tổ hợp 

phím 

A. Ctrl + Page Up    B. Ctrl + Page Down. 

C. Ctrl + Home     D. Ctrl + End 

31. Trong MS Word, để chuyển về trang đầu tiên của văn bản ta dùng tổ hợp phím 

A. Ctrl + Page Up    B. Ctrl + Page Down 

C. Ctrl + Home.     D. Ctrl + End 

32. Trong MS Word, để xóa từ đứng ngay sau con trỏ văn bản ta dùng tổ hợp phím 

A. Ctrl + Backspace    B. Ctrl + Delete 

C. Ctrl +  Mũi tên phải    D. Alt + Delete 

33. Trong khi soạn thảo văn bản, nếu muốn kết thúc đoạn hiện tại và sang một đoạn 

mới, ta dùng phím (tổ hợp phím) 

A. Enter.   B. Ctrl + Enter C. Shift + Enter D. End 

34. Trong khi soạn thảo văn bản, nếu chưa hết trang hiện tại mà muốn sang một 

trang mới, ta thực hiện 

A. Nhấn phím Enter    B. Nhấn tổ hợp phím Ctrl + Enter. 

C. Nhấn tổ hợp phím Shift + Enter  D. Nhấn phím Tab 

35. Trong Microsoft Word, để chuyển về trang đầu tiên của văn bản ta dùng tổ hợp 

phím 

A. Ctrl + Page Up    B. Ctrl + Page Down 

C. Ctrl + Home    D. Ctrl + End 

36. Trong Microsoft Word, tổ hợp phím Ctrl + H dùng để mở hộp thoại 

A. Paragraph     B. Page Setup 

C. Font      D. Find and Replace 

37. Trong cửa sổ hộp thoại Find and Replace, ta dùng tổ hợp phím nào để thay thế 

tất cả các từ trùng lặp 

A. Ctrl + R  B. Ctrl + A  C. Alt + R  D. Alt + A 

38. Trong Microsoft Word, để sao chép định dạng của một khối văn bản được chọn, 

ta dùng tổ hợp phím 

A. Ctrl + C  B. Ctrl + Shift + C. C. Shift + C  D. Alt + C 

39. Trong Microsoft Word, để định dạng in đậm cho một khối văn bản đang được 

chọn, ta nhấn tổ hợp phím nào 

A. Ctrl + B  B. Ctrl + I  C. Ctrl + U  D. Ctrl + E 

40. Trong MS Word, tổ hợp phím nào được sử dụng để định dạng in nghiêng khối 

văn bản được chọn? 

A. Ctrl + I  B. Alt + I  C. Shift + I  D. Ctrl + Shift + I 

41. Trong Microsoft Word, tổ hợp phím Ctrl + U có tác dụng gì? 

A. Tạo đường nét đơn gạch dưới khối văn bản đang chọn 
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B. Tạo đường nét đôi gạch dưới khối văn bản đang chọn 

C. Tạo đường nét đứt gạch dưới khối văn bản đang chọn 

D. Tạo đường nét đứt gạch dưới khối văn bản  

42. Trong Microsoft Word, để tăng kích cỡ chữ của một khối văn bản, ta chọn khối 

văn bản đó và nhấn tổ hợp phím 

A. Ctrl + ].  B. Ctrl + >  C. Shift + ]  D. Shift + > 

43. Trong Microsoft Word 2010, để đổi khối văn bản được chọn từ chữ thường đổi 

sang chữ hoa và ngược lại ta dùng tổ hợp phím 

A. Ctrl + F3  B. Shift + F3.  C. Alt + F3  D. Shift + F2 

44. Trong Microsoft Word, để một khối văn bản trở thành chỉ số trên ta chọn khối 

văn bản đó và thực hiện 

A. Vào thẻ Home, chọn nút lệnh  trong nhóm Font 

B. Vào thẻ Home, chọn nút lệnh  trong nhóm Paragraph 

C. Vào thẻ Insert, chọn nút lệnh  trong nhóm Font 

D. Vào thẻ Insert, chọn nút lệnh  trong nhóm Paragraph 

45. Trong Microsoft Word, để một khối văn bản trở thành chỉ số dưới ta chọn khối 

văn bản đó và nhấn tổ hợp phím 

A. Ctrl + =  B. Ctrl + Shift + = C. Shift + =  D. Alt + = 

46. Trong MS Word 2010, để xóa bỏ toàn bộ định dạng Font của khối văn bản đang 

chọn, ta dùng tổ hợp phím 

A. Ctrl + Space.    B. Ctrl + Delete 

C. Ctrl + Enter     D. Shift + Space 

47. Trong Microsoft Word, để căn lề giữa cho đoạn văn bản (paragraph) đang chọn, 

ta dùng tổ hợp phím 

A. Ctrl + L  B. Ctrl + E  C. Ctrl + R  D. Ctrl + J 

48. Trong Microsoft Word 2010, để tạo khoảng cách cho đoạn văn bản đang chọn so 

với đoạn trên đó là 6 pt, ta thiết lập ở mục Spacing trong thẻ Page Layout 

A. Before: 6 pt     B. After: 6 pt  

C. Before: 3 pt, After: 3 pt   D. Before: 12 pt 

49. Trong Microsoft Word 2010, để tô màu nền cho khối văn bản đang chọn, ta thực 

hiện: 

A. Vào thẻ Home, chọn Shading.  B. Vào thẻ Home, chọn Borders 

C. Vào thẻ Layout, chọn Shading  D. Vào thẻ Layout, chọn Borders  

50. Trong Microsoft Word, muốn trình bày khối văn bản được chọn dạng cột báo ta 

sử dụng chức năng 

A. Table   B. Drop Cap  C. Columns  D. Tab 

51. Trong Microsoft Word, muốn tạo đường phân cách giữa các cột khi định dạng 

Columns ta thiết lập tại mục 

A. Width      B. Spacing 

C. Line between     D. Equal column width 

52. Trong Microsoft Word, muốn định dạng văn bản theo kiểu danh sách liệt kê 

theo số thứ tự, ta dùng chức năng 

A. Bullets   B. Numbering C. Columns  D. Drop Cap 

53. Trong Microsoft Word 2010, để tạo một bảng (Table) ta thực hiện 

A. Vào thẻ Insert -> Table -> Insert Table, nhập vào số dòng, cột của bảng. 

B. Vào thẻ Insert -> Insert Table, nhập vào số dòng, cột của bảng 

C. Vào thẻ Home -> Table -> Insert Table, nhập vào số dòng, cột của bảng 
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D. Vào thẻ Home -> Insert Table, nhập vào số dòng, cột của bảng 

54. Trong Microsoft Word, để đưa con trỏ đến ô tiếp theo trong bảng (Table), ta 

dùng phím 

A. Ctrl   B. Tab.  C. Shift  D. End 

55. Trong Microsoft Word, để đưa con trỏ đến ô liền trước ô hiện tại trong bảng 

(Table), ta dùng phím 

A. Ctrl   B. Tab   C. Shift + Tab. D. Ctrl + Tab 

56. Trong Microsoft Word, để đưa con trỏ đến vị trí Tab đặt trong bảng (Table), ta 

dùng phím 

A. →   B. Tab   C. Shift + Tab D. Ctrl + Tab.  

57. Trong MS Word, để xóa một cột trong bảng (Table), ta thực hiện 

A. Chọn cột, nhấn phím Delete   

B. Chọn tất cả các ô của cột, nhấn phím Delete  

C. Chọn cột, nhấn phím Backspace.  

D. Chọn cột, nhấn phím Tab 

58. Trong bảng (Table) của Microsoft Word, chức năng Insert Rows Above dùng 

để: 

A. Chèn một cột bên trái cột được chọn 

B. Chèn một cột bên phải cột được chọn 

C. Chèn một dòng bên trên dòng được chọn. 

D. Chèn một dòng bên dưới dòng được chọn 

59. Trong bảng (Table) của MS Word, để gộp các ô được chọn ta dùng chức năng 

A. Split Cells  B. Merge Cells C. Text Direction D. AutoFit 

60. Trong Microsoft Word, để chọn nhiều ô rời rạc nhau trong bảng (Table), ta thực 

hiện: 

A. Chọn ô đầu tiên, giữ phím Shift, chọn các ô tiếp theo 

B. Chọn ô đầu tiên, giữ phím Alt, chọn các ô tiếp theo 

C. Chọn ô đầu tiên, giữ chuột và kéo chọn các ô tiếp theo 

D. Chọn ô đầu tiên, giữ phím Ctrl, chọn các ô tiếp theo 

61. Trong Microsoft Word 2010, để xóa bảng (Table) ra khỏi văn bản, ta chọn bảng  

và thực hiện 

A. Nhấn phím Space    B. Nhấn phím Delete  

C. Nhấn phím Tab    D. Nhấn phím Backspace 

62. Trong Microsoft Word, để xoay hướng văn bản trong ô của bảng (Table) ta chọn 

chức năng 

A. Cell Alignment B. Text Direction C. Split Cells  D. Merge Cells 

63. Trong MS Word, để lặp lại các dòng tiêu đề của bảng (Table) ta dùng chức năng 

A. Repeat Header Rows   B. Sort. 

C. Formular     D. Convert to Text. 

64. Trong MS Word 2010, để chèn một hình ảnh bất kỳ trên máy vào văn bản_____ 

A. Vào thẻ Insert -> Shapes   B. Vào thẻ Insert -> Picture. 

C. Vào thẻ Insert -> Symbol   D. Vào thẻ Insert -> SmartArt 

65. Trong MS Word 2010, để chèn một lưu đồ vào văn bản 

A. Vào thẻ Insert -> Shapes   B. Vào thẻ Insert -> Picture 

C. Vào thẻ Insert -> Clip Art   D. Vào thẻ Insert -> SmartArt. 

66. Trong MS Word 2010, để tạo chú thích cuối tài liệu ta thực hiện 

A. Vào thẻ Insert -> Insert Footnote  B. Vào thẻ Insert -> Insert Endnote 

C. Vào thẻ References -> Insert Footnote D. Vào thẻ References -> Insert Endnote. 
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67. Trong MS Word 2010, để chèn một công thức toán học vào văn bản ta thực hiện 

A. Vào thẻ Insert -> Shapes   B. Vào thẻ Insert -> Equation. 

C. Vào thẻ Insert -> Symbol   D. Vào thẻ Insert -> SmartArt 

68. Trong Microsoft Word, để vẽ nhanh một hình vuông, trong quá trình vẽ hình 

chữ nhật ta kết hợp giữ phím: 

A. Ctrl   B. Alt   C. Shift  D. Ctrl + Shift 
69. Trong Microsoft Word 2010, để nhập được văn bản vào một shape, ta dùng chức 

năng: 

A. Add Text  B. Position  C. Wrap Text  D. Change Shape 

70. Trong Microsoft Word 2010, để vẽ một hình thoi ta thực hiện: 

A. Vào thẻ Insert -> Shapes.   B. Vào thẻ Insert -> Picture 

C. Vào thẻ Insert -> Object   D. Vào thẻ Insert -> SmartArt 

71. Trong MS Word 2010, để xem tài liệu ở chế độ Read Mode ta thực hiện: 

A. Chọn thẻ View - Outline   B. Chọn thẻ View – Read Mode   

C. Chọn thẻ Home – Read Mode  D. Chọn thẻ Review – Read Mode 

72. Trong MS Word 2010, màn hình làm việc chuẩn ở chế độ: 

A. Outline  B. Web Layout C. Print Layout D. Draft 

73. Trong MS Word 2010, thông báo “The file … already exist” xuất hiện khi: 

A. Lưu văn bản với tên file trùng với file đã có trong thư mục được chọn. 

B. Chọn Font chữ không có trong hệ thống. 

C. Khi đóng văn bản mà văn bản đó chưa được lưu. 

D. Chưa đặt tên file khi lưu. 

74. Trong MS Word, để đánh dấu chọn một từ ta thực hiện: 

A. Nhắp chuột vào từ cần chọn  B. Bấm tổ hợp phím Ctrl - A   

C. Nhắp đúp chuột vào từ cần chọn  D. Bấm phím Enter 

75. Trong MS Word 2010, muốn nhảy đến một trang nào đó, ta bấm phím nào rồi gõ 

số trang: 

A. F2   B. F7   C. F5   D. F3 

76. Trong MS Word 2010, bấm phím số 1 khi có một khối văn bản đang được chọn 

thì: 

A. Khối văn bản đó biến mất.  

B. Khối văn bản đó biến mất và thay bằng số 1.  

C. Số 1 được chèn vào sau khối văn bản đó.   

D. Chuyển tất cả các ký tự trong khối văn bản thành chữ hoa tương ứng. 

77. Trong MS Word 2010, để chuyển đổi từ chữ thường sang chữ in hoa và ngược lại 

ta dùng tổ hợp phím: 

A. Shift – F1  B. Shift – F3  C. Ctrl – F1  D. Ctrl – F3 

78. Trong MS Word, muốn ngắt trang ta thực hiện: 

A. Nhấn phím Enter    B. Nhấn tổ hợp phím Shift – Enter 

C. Nhấn tổ hợp phím Ctrl - Enter  D. Word tự động, không cần nhấn phím 

79. Trong MS Word, muốn kết thúc một đoạn (Paragraph) và sang một đoạn mới ta 

thực hiện: 

A. Nhấn tổ hợp phím Ctrl – Tab.  B. Nhấn phím Enter.  

C. Word tự động, không cần nhấn phím. D. Nhấn phím Space. 

80. Trong MS Word 2010, để tạo đường viền cho đoạn văn bản ta thực hiện: 

A. Tại thẻ View, chọn Border  B. Nhấn thẻ Home, chọn Page Border 

C. Tại thẻ Home, chọn Border  D. Tại thẻ Review, chọn Border 
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III. MICROSOFT EXCEL: 

1. Microsoft Excel 2010 là: 

 A. Phần mềm diệt virus   B. Phần mềm xử lý bảng tính. 

 C. Phần mềm hệ thống   D. Hệ điều hành 

2. Trong Microsoft Excel 2010, một trang tính có bao nhiêu hàng? 
 A. 256       B. 32768 

 C. 1048576      D. 65536 

3. Trong Microsoft Excel 2010, một trang tính có bao nhiêu cột? 
A. 16384      B. 8192 

C. 512      D. 256 
4. Trong Microsoft Excel 2010, để mở tệp tin có trong đĩa, ta thực hiện: 

 A. Kích chuột vào File, chọn Open.  B. Nhấn tổ hợp phím Alt + Ctrl + O 

 C. Nhấn tổ hợp phím Ctrl + F10  D. Nhấn tổ hợp phím Alt + Ctrl + F1 

5. Trong Microsoft Excel 2010, tổ hợp phím Ctrl + W dùng để làm gì? 

 A. Mở một bảng tính mới   B. Đóng một bảng tính đang làm việc. 

 C. Lưu bảng tính đang làm việc  D. Mở hộp thoại Format Cells 

6. Tổ hợp phím nào dưới đây thực hiện tạo mới một bảng tính? 

 A. Ctr + Shift + N B. Alt + N  C. Ctrl + N.  D. Shift + N 

7. Trong Microsoft Excel 2010, phần mở rộng mặc định khi lưu bảng tính là gì? 

 A. XLSX.  B. XLS  C. XLSA  D. DOCX 

8. Tổ hợp phím nào thực hiệc việc lưu nội dung của bảng tính vào máy tính? 

 A. Ctrl + O  B. Alt + S  C. Ctrl + N  D. Ctrl + S. 

9. Trong Microsoft Excel 2010, để thực hiện chuyển từ bảng tính này sang bảng 

tính khác, ta thực hiện:  

 A. Nhấn phím Tab    B. Nhấn tổ hợp phím Ctrl + Tab. 

 C. Nhấn tổ hợp phím Shift + Tab  D. Nhấn tổ hợp phím Alt + T 

10. Trong Microsoft Excel 2010, giao nhau giữa hàng và cột gọi là gì? 

 A. Ô   B. Dòng  C. Trường  D. Dữ liệu 

11. Trong Microsoft Excel 2010, cách viết địa chỉ ô nào là đúng? 

 A. 1A   B. $1A  C. A1   D. 1$A 

12. Trong các dạng địa chỉ sau đây, địa chỉ nào là địa chỉ tuyệt đối? 

 A. $B12  B. $B1:$E1  C. B$15  D. $B$15 

13. Trong các dạng địa chỉ sau đây, địa chỉ nào là địa chỉ tương đối? 

 A. C5:F12     B. $C5:$F12   

 C. C$5:F$12     D. $C$5:$F$12 

14. Trong Microsoft Excel 2010, cách viết địa chỉ vùng ô nào sau đây là đúng? 

 A. C5…F12  B. C5;F12  C. C5:F12  D. C5-F12 

15. Trong các dạng địa chỉ sau đây, địa chỉ nào là địa chỉ hỗn hợp? 

 A. A5   B. $A12:$F12 C. C5:F12  D. $A$12:$F$12 

16. Trong Microsoft Excel 2010, để lựa chọn các ô hay vùng ô không liền kề nhau 

trong bảng tính, sử dụng chuột trái kết hợp với phím nào? 

 A. Windows  B. Alt   C. Shift  D. Ctrl 

17. Các kiểu dữ liệu thông dụng của Microsoft Excel là: 

 A. Kiểu số, kiểu chuỗi, kiểu hàm 

 B. Kiểu số, kiểu chuỗi, kiểu logic, kiểu ngày tháng, kiểu tiền tệ 

 C. Kiểu công thức, kiểu số, kiểu chuỗi, kiểu ngày tháng 

 D. Kiểu chuỗi, kiểu số, kiểu ngày tháng, kiểu công thức 

18. Giá trị nào sau đây được hiểu là dữ liệu dạng chuỗi? 
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 A. '010   B. 16/03/2017 C. 27   D. 123.4 

19. Trong Microsoft Excel 2010, để hiệu chỉnh dữ liệu trong một ô thì nhấn phím 

nào sau đây? 

 A. F1   B. F2   C. F10   D. F4 

20. Trong Microsoft Excel 2010, muốn tô màu bảng tính, sau khi chọn vùng cần 

đóng khung ta thực hiện: 

 A. Tại thẻ Format, trong nhóm Cells chọn nút lệnh Fill Color 

 B. Tại thẻ Page Layout, trong nhóm Page Settup chọn lệnh Fill Color 

 C. Tại thẻ Home, trong nhóm Font chọn nút lệnh Fill Color. 

 D. Tại thẻ Insert, trong nhóm Font chọn nút lệnh Fill Color 

21. Trong Microsoft Excel 2010, muốn đóng khung cho bảng tính, sau khi chọn vùng 

cần tô màu ta thực hiện: 

 A. Tại thẻ Home, trong nhóm Cells chọn nút lệnh Borders 

 B. Tại thẻ Page Layout, trong nhóm Page Settup chọn nút lệnh Border 

 C. Tại thẻ Home, trong nhóm Alignment chọn nút lệnh Borders 

 D. Tại thẻ Home, trong nhóm Font chọn nút lệnh Borders. 

22. Trong Microsoft Excel 2010, muốn hợp nhất (nối) các ô thành một ô lớn hơn, sau 

khi chọn một vùng ô ta thực hiện: 

 A. Tại thẻ Home, trong nhóm Cells chọn nút lệnh Merge & Center 

 B. Tại thẻ Home, trong nhóm Aglinment chọn nút lệnh Merge & Center. 

 C. Tại thẻ Data, trong nhóm Data Tools chọn nút lệnh Merge & Center 

 D. Tại thẻ Page Layout, trong nhóm Page Setup chọn nút lệnh Merge & Center 

23. Trong Microsoft Excel 2010, muốn thêm một dòng phía trên dòng đang chọn thì 

thực hiện bằng cách nào? 

 A. Tại thẻ Home, trong nhóm Editing chọn Insert 

 B. Nhấn phím Insert 

 C. Kích chuột phải lên số thứ tự dòng đang chọn, chọn Insert. 

 D. Nhấn phím Enter 

24. Trong Microsoft Excel 2010, muốn ẩn một cột bất kỳ trên trang tính, ta thực 

hiện bằng cách nào? 

 A. Kích chuột phải lên trang tính, chọn Hide 

 B. Kích chuột phải lên tên cột muốn ẩn, chọn Hide. 

 C. Tại thẻ View, chọn nút lệnh Hide 

 D. Tại thẻ Home, chọn Unhide 

25. Trong Microsoft Excel 2010, muốn hiện các cột bị ẩn phải làm thế nào? 

 A. Chọn vùng chứa các tên cột bị ẩn, kích chuột phải và chọn Unhide. 

 B. Chọn vùng chứa các tên cột bị ẩn, tại thẻ View, chọn Unhide 

 C. Kích chuột phải lên trang tính, chọn Unhide 

 D. Tại thẻ Home, chọn Unhide 

26. Trong Microsoft Excel 2010, để giữ cố định hàng (cột) trong bảng tính, sau khi 

chọn hàng (cột) kề sau và thực hiện: 

 A. Tại thẻ Review, chọn nút lệnh Freeze Panes, chọn Freeze Panes 

 B. Tại thẻ Review, chọn nút lệnh Freeze Panes, chọn Freeze Panes. 

 C. Tại thẻ Page Layout, chọn nút lệnh Freeze Panes, chọn Freeze Panes 

 D. Tại thẻ Home, chọn nút lệnh Freeze Panes, chọn Freeze Panes 

27. Trong Microsoft Excel 2010, ta có thể xóa một Sheet bằng cách nào? 

 A. Kích chuột phải lên tên Sheet, chọn Delete Sheet 

 B. Kích chuột phải lên tên Sheet, chọn Remove 
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 C. Kích chuột phải lên tên Sheet, chọn Delete. 

 D. Chọn Sheet, nhấn Delete 

28. Để di chuyển qua lại giữa các Sheet khi đang làm việc với Excel, ta sử dụng phím 

hoặc tổ hợp phím nào? 

 A. Page Up hoặc Page Down  

 B. Ctrl + Page Up hoặc Ctrl + Page Down. 

 C. Cả A và B đều đúng   

 D. Cả A và B đều sai 

29. Tổ hợp phím Shift + F11 trong Microsoft Excel 2010 dùng để làm gì? 

 A. Xóa một Sheet   B. Mở hộp thoại Find and Replace 

 C. Mở hộp thoại Save   D. Thêm một Sheet mới. 

30. Trong Microsoft Excel, một công thức được bắt đầu bằng: 

 A. Dấu bằng (=)   B. Dấu chấm than (!) 

 C. Dấu chấm hỏi (?)   D. Dấu hai chấm (:) 

31. Trong Microsoft Excel 2010, giả sử ô C2 có công thức =A3+B$3, khi được sao 

chép sang C3 thì công thức đúng tại ô C3 là gì? 

 A. =A4 + B3 B. =A4 + B$3.  C. =A4 + B$4 D. =A3 + B$3 

32. Trong Microsoft Excel, kết quả của công thức =(3>5) là gì? 

 A. 0  B. 1   C. False.  D. True 

33. Trong Microsoft Excel, nhóm hàm nào sau đây dùng để xử lý số? 

 A. SUM, OR, ABS    

 B. AVERAGE, SUM, MAX, MIN, ABS 

 C. MAX, MID, VALUE   

 D. SUM, UPPER, LARGE 

34. Trong Microsoft Excel 2010, nhóm hàm logic gồm những hàm nào? 

 A. NOT, AND, OR, TRIM  B. IF, AND, OR, NOT 

 C. LEN, AND, OR, LOWER D. IF, DATE, AND, OR 

35. Trong MS Excel 2010, hàm nào sau đây dùng để đếm các ô không chứa dữ liệu? 

 A. COUNT B. COUNTIF  C. COUNTA  D. COUNTBLANK 

36. Trong Microsoft Excel kết quả của công thức =ROUND(123.456,2) là:  

 A. 100  B. 123.5  C. 123.46  D. 123 

37. Trong Microsoft Excel, công thức =MAX(255,175,15,50) cho kết quả là: 

 A. 15  B. 495   C. 175   D. 255 

38. Trong Microsoft Excel, công thức =MIN(-5, 10, -1, 7) sẽ trả về kết quả là: 

 A. -1  B. -5   C. 10   D. #NUM! 

39. Trong Microsoft Excel, giả sử ô A1=9, công thức 

=IF(A1>=5,"TB",IF(A1>=7,"Khá",IF(A1>=8,"Giỏi","Yếu"))) cho kết quả là? 

 A. Giỏi   B. Khá  C. TB  D. Yếu 

40. Trong bảng tính Excel, hàm nào sau đây cho phép tính tổng các giá trị kiểu số 

thỏa mãn một điều kiện cho trước? 

 A. SUMIF  B. COUNTIF  C. SUM D. COUNT 

41. Hãy cho biết kết quả của hàm =RIGHT(LEFT("TRUNG TÂM TIN 

HỌC",9),3)? 

 A. HỌC   B. TÂM C. Lỗi cú pháp D. M T 

42. Trong Microsoft Excel, cho biết kết quả của công thức =MID(“Trường Cao đẳng 

Bình Định”,8,8): 

 A. Bình Định  B. Trường C. Cao đẳng  D. Cao đẳng Bình Định 

43. Trong Microsoft Excel, hàm AND cho giá trị TRUE (đúng) khi: 
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 A. Tất cả các biểu thức điều kiện của hàm đều phải có giá trị đúng 

 B. Có ít nhất hai biểu thức điều kiện của hàm có giá trị đúng 

 C. Chỉ cần một biểu thức điều kiện nào đó của hàm có giá trị đúng 

 D. Tất cả các biểu thức điều kiện của hàm có giá trị sai 

44. Cú pháp đúng của hàm COUNTIF là? 

 A. COUNTIF(range, criteria).  B. COUNTIF(criteria, range) 

 C. COUNTIF(criteria, value)  D. COUNTIF(range, value) 

45. Hàm NOW() trong Microsoft Excel có bao nhiêu đối số? 

 A. Không có đối số.    B. Có một đối số 

 C. Có hai đối số    D. Có ba đối số 

46. Trong bảng tính Excel, hàm nào sau đây cho phép tính tổng các giá trị kiểu số 

thỏa mãn một điều kiện cho trước? 

 A. SUMIF  B. COUNTIF  C. SUM D. COUNT 

47. Cú pháp đúng của hàm IF là: 

 A. IF (criteria, [value_if_false], [value_if_true]) 

 B. IF (criteria, [value_if_true], [value_if_false]) 

 C. IF (logical_test, [value_if_false], [value_if_true]) 

 D. IF (logical_test, [value_if_true], [value_if_false]). 

48. Trong MS Excel 2010, để xuống dòng trong một ô, ta sử dụng tổ hợp phím nào? 

 A. Ctrl + Enter  B. Shift + Enter C. Alt + Enter. D. Windows + Enter 

49. Trong Microsoft Excel, hàm AND cho giá trị TRUE (đúng) khi: 

 A. Tất cả các biểu thức điều kiện của hàm đều phải có giá trị đúng 

 B. Có ít nhất hai biểu thức điều kiện của hàm có giá trị đúng 

 C. Chỉ cần một biểu thức điều kiện nào đó của hàm có giá trị đúng 

 D. Tất cả các biểu thức điều kiện của hàm có giá trị sai 

50. Trong Microsoft Excel, hàm HLOOKUP và VLOOKUP thuộc nhóm hàm nào? 

 A. Nhóm hàm cơ sở dữ liệu   B. Nhóm hàm thống kê 

 C. Nhóm hàm tìm kiếm    D. Nhóm hàm logic 

51. Trong Microsoft Excel 2010, muốn ẩn thuộc tính đường kẻ ô lưới trong bảng 

tính, ta thực hiện: 

 A. Tại thẻ Format, chọn nút lệnh Row, chọn Hide 

 B. Tại thẻ View, bỏ chọn mục Gridlines. 

 C. Tại thẻ Tool, chọn Option, chọn View, bỏ chọn mục Gridlines 

 D. Tại thẻ Page Layout, bỏ chọn mục Gridlines 

52. Trong Microsoft Excel 2010, để xuống dòng trong một ô, ta sử dụng tổ hợp phím 

 A. Ctrl + Enter  B. Shift + Enter C. Alt + Enter D. Windows + Enter 

53. Trong Microsoft Excel 2010, muốn in dữ liệu đang được chọn trên trang tính, ta 

thực hiện 

 A. Vào menu File, chọn Print, chọn Print Active Sheets 

 B. Vào menu File, chọn Print, chọn Print Selection 

 C. Vào menu File, chọn Print, chọn Print Area 

 D. Vào menu File, chọn Print 

54. Trong bảng tính Excel, dữ liệu ô A1 là “Tin học văn phòng”, tại ô B1 gõ 

=PROPER(A1) thì nhận được kết quả là gì? 

 A. Tin học văn phòng    B. TIN HỌC VĂN PHÒNG 

 C. Tin Học Văn Phòng   D. tin học văn phòng 

55. Trong bảng tính Excel, nếu trong một ô tính có các ký hiệu ### điều đó có nghĩa 

là gì? 
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 A. Công thức nhập sai và MS Excel không hiển thị được kết quả 

 B. Chương trình bảng tính bị nhiễm virus 

 C. Hàng chứa ô đó có độ cao quá thấp nên không hiển thị hết chữ số 

 D. Cột chứa ô đó có độ rộng quá hẹp nên không hiển thị hết chữ số 

56. Trong Microsoft Excel, khi bảng tính hiện ra #REF! sau khi nhập công thức có 

nghĩa là: 

 A. Vùng tham chiếu không hợp lệ  B. Không tìm thấy tên hàm 

 C. Tập hợp rỗng    D. Nhập sai công thức 

57. Trong Microsoft Excel, ô A2 chứa giá trị là chuỗi TIN HỌC; tại ô B2 gõ công 

thức =LEFT(A2,3) sẽ nhận được kết quả là: 

 A. TIN   B. HỌC  C. IN   D. Tinhoc 

58. Trong bảng tính Excel, giả sử ô D2 có công thức là =B2*C2/100. Nếu sao chép 

công thức đến ô G6 thì công thức sẽ là: 

 A. B6*C6/100  B. E6*F6/100 C. B2*C2/104 D. E2*F2/104 

59. Khi đang làm việc với Excel, tổ hợp phím nào cho phép đưa con trỏ về ô đầu tiên 

(A1) của bảng tính? 

 A. Ctrl + Home.    B. Alt + Home  

 C. Shift + Home     D. Ctrl + Shift + Home 

60. Trong Microsoft Excel, công thức =IF(3>5,100,IF(5<6,200,300)) cho kết quả là: 

 A. 100   B. 200   C. 300   D. FALSE 

61. Trong Microsoft Excel 2010, để chọn các ô liên tục trong khi click chuột, ta kết 

hợp với phím: 

 A. Alt   B. Shift  C. Tab   D. Ctrl 

62. Trong Microsoft Excel, công thức =Hlookup(A4;A10:D12;4,0) các đối số sai ở 

thành phần nào: 

 A. Thành phần thứ nhất   B. Thành phần thứ hai  

 C. Thành phần thứ ba    D. Thành phần thứ tư 

63. Trong Microsoft Excel 2010, tại ô D2 có công thức =B2*C2/100. Nếu sao chép 

công thức đó đến ô G6 thì sẽ có công thức là: 

 A. E7*F7/100     B. B6*C6/100  

 C. E6*F6/100     D. E2*C2/100 

64. Trong Microsoft Excel 2010, giả sử tại ô D5 chứa công thức =Left($B3). Khi 

chép công thức này đến ô E6 thì ô E6 sẽ có công thức: 

 A. =Left(C4)  B. =Left($C4) C. =Left(B4)  D. =Left($B4) 

65. Trong Microsoft Excel 2010, tại ô B3 chứa công thức =Len(A$2). Khi sao chép 

đến ô B4 thì công thức sẽ là? 

 A. =Len(A$3)  B. =Len(B$3) C. =Len(B$2) D. =Lens(A$2) 

66. Trong Microsoft Excel 2010, muốn chuyển từ địa chỉ tương đối sang địa chỉ tuyệt 

đối ta nhấn: 

 A. Ctrl-F4  B. Ctrl-F5  C. Shift-F4  D. F4 

67. Trong Microsoft Excel 2010, tại ô A1 chứa công thức =Sum(B5:B7), ô nào sau 

đây chứa công thức =Sum(C6:C8) khi thực hiện sao chép công thức từ ô A1 qua? 

A. A2    B. B2    C. C2    D. B1 

68. Trong Microsoft Excel 2010, để chọn các ô rời rạc trong khi click chuột, ta kết 

hợp với phím nào? 

 A. Alt   B. Shift  C. Ctrl   D. Tab 

69. Trong Microsoft Excel 2010, khi nhấn phím F2 tại một ô, có nghĩa là: 

A. Định dạng ô đó.    B. Cho phép sửa nội dung ô đó.   
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C. Chọn dữ liệu trong ô đó.   D. Chèn một ô vào bên trái ô đó. 

70. Trong Microsoft Excel 2010, phép toán Kiểu ngày + Kiểu số sẽ cho kết quả: 

 A. Kiểu ngày  B. Kiểu số  C. Không cộng được D. Bằng 0 

 

IV. MICROSOFT POWERPOINT: 

1. Phần mềm trình chiếu Microsoft Powerpoint thuộc quyền sở hữu của: 

 A. Google  B. Microsoft  C. Apple  D. Yahoo 

2. Để khởi động Microsoft Powerpoint 2010 trong Windows 7, ta thực hiện 

 A. Start \ All Programs \ Microsoft Office \ Microsoft Powerpoint 2010. 

 B. Start \ All Programs \ Microsoft Powerpoint 2010 

 C. Starts \ All Programs \ Microsoft Powerpoint 2010 

 D. Starts \ Microsoft Powerpoint 2010 

3. Trong Microsoft Powerpoint 2010, thao tác chọn File\New dùng để: 

 A. Lưu tập tin hiện tại   B. Tạo tập tin mới. 

 C. Đóng tập tin hiện tại   D. Mở tập tin khác 

4. Vào thẻ nào để chọn mẫu giao diện (template) cho bài trình chiếu? 

 A. Home  B. Insert  C. Slide Show D. Design. 

5. Làm thế nào để kết thúc trình chiếu trong MS PowerPoint? 

 A. Nhấn phím End    B. Nhấn phím ESC. 

 C. Nhấn phím Pause    D. Nhấn phím Enter 

6. Mỗi trang trình chiếu trong bài thuyết trình gọi là gì? 

 A. File  B. Document  C. Slide  D. Sheet 

7. Trong MS Powerpoint 2010, chức năng Slide master được thiết kế ở thẻ nào? 

 A. Home  B. Insert  C. View. D. Design 

8. Trong Microsoft Powerpoint, tổ hợp phím Ctrl + D có chức năng gì? 

 A. Xóa một slide    B. Nhân đôi slide đang chọn. 

 C. Sao chép một slide   D. Thay đổi vị trí của slide 

9. Khi đang làm việc với Microsoft Powerpoint, muốn xóa bỏ hiệu ứng trình diễn, 

chọn đối hiệu ứng cần xóa rồi thực hiện: 

 A. Kích chuột vào nút Remove  B. Nhấn Delete. 

 C. Kích chuột vào nút Del   D. Kích chuột vào nút Change 

10. Trong Microsoft Powerpoint 2010, muốn thay đổi thứ tự trình chiếu của các đối 

tượng, sau khi xác định hiệu ứng muốn thay đổi thứ tự, ta thực chọn: 

 A. Move up hoặc Move Down  B. Up hoặc Down 

 C. Move Earlier hoặc Move Later . D. Top hoặc bottom 

11. Thao tác nào sau đây dùng để chèn hình ảnh vào PowerPoint 2010. 

 A. Chọn thẻ Insert  Picture. 

 B. Chọn Insert  Picture  from File… 

 C. Chọn biểu tượng Insert Picture trên thanh Drawing 

 D. Chọn Insert  Picture  Clip Art 

12. Trong MS PowerPoint, muốn nhiều đối tượng xuất hiện lần lượt trên Slide khi 

trình chiếu thì sau khi thêm hiệu ứng, tại mục Start ta chọn: 

 A. With Previous   B. After Previous. 

 C. On Click    D. All Previous 

13. Trong MS PowerPoint, Emphasis là nhóm hiệu ứng 

 A. Xuất hiện    B. Chuyển động 

 C. Nhấn mạnh.   D. Biến mất 
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14. Để tạo liên kết với một Slide bất kỳ trong cùng Presentation, sau khi chọn đối 

tượng liên kết ta thực hiện 

 A. Animation  Hyperlink  B. Insert  Hyperlink. 

 C. Slide Show  Hyperlink  D. Home  Hyperlink 

15. Trong MS PowerPoint, tổ hợp phím Ctrl + M dùng để 

 A. Mở hộp thoại Animations  B. Xóa 1 Slide đang chọn 

 C. Mở hộp thoại Slide Transition D. Thêm 1 Slide mới. 

16. Trong MS PowerPoint, phím F5 dùng để 

 A. Bắt đầu trình chiếu từ Slide đầu tiên. 

 B. Bắt đầu trình chiếu từ Slide bất kỳ 

 C. Kết thúc trình chiếu 

 D. Lưu bài trình chiếu 

17. Trong khi thiết kế bài giảng điện tử, thực hiện thao tác Home  New Slide là để 

 A. Chèn thêm một Slide vào ngay trước Slide hiện hành 

 B. Chèn thêm một Slide mới vào ngay sau Slide hiện hành.  

 C. Chèn thêm một Slide vào trước Slide đầu tiên 

 D. Chèn thêm một Slide vào sau Slide cuối cùng 

18. Trong Microsoft Powerpoint 2010, để tạo một Slide giống như Slide hiện hành 

mà không cần phải thiết kế lại, ta sử dụng: 

 A. Insert  New Slide  

 B. Insert  Duplicate Slide 

 C. Kích chuột phải lên Slide và chọn Duplicate Slide. 

 D. Insert  Duplicate 

19. Trong Microsoft Powerpoint 2010, muốn đánh số slide thì chọn thẻ nào? 

 A. Home  B. View  C. Insert.  D. Design 

20. Để in 6 slide trên cùng 1 trang giấy thì ta chọn chế độ in là: 

 A. Print Layout B. Handouts.  C. Print Normal D. Handons 

21. Trong Microsoft Powerpoint 2010, để thiết kế một slide chủ chứa các định dạng 

chung của toàn bộ các slide trong bài trình chiếu, ta chọn: 

 A. Insert Slide Master  B. Insert - Formatter   

 C. View – Slide Master  D. View - Formatter  

22. Trong Microsoft Powerpoint 2010, để hiển thị số thứ tự slide ta chọn: 

 A. Insert – Header Footer  B. Design – Header Footer    

 C. Insert – Page Number  D. Design – Page Number 

23. Trong Microsoft Powerpoint 2010, để hiển thị ngày tháng trên slide ta chọn: 

 A. Insert – Header Footer  B. Design – Header Footer    

 C. Insert – Page Number  D. Design – Page Number  

24. Trong Microsoft Powerpoint 2010, để tự xây dựng mới một layout ta chọn: 

 A. View – Slide Master  B. View - Layout    

 C. Insert – Slide Master  D. Insert – Layout 

25. Trong Microsoft Powerpoint 2010, để chọn tất cả các đội tượng trên slide ta 

chọn: 

 A. Insert - Select   B. Insert – Select All    

 C. Home – Select All  D. Home – Select – Select All 

 

V/ INTERNET 

1. WWW là viết tắt của: 
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A. World Wide Web.    B. Wireless Wide Web. 

C. World Web WAN.    D. Wireless Web WAN. 

2. Trình duyệt web (web browser) là: 

A. Phần mềm ứng dụng cung cấp dịch vụ website tại các máy chủ web. 

B. Phần mềm ứng dụng cho phép người dùng xem và tương tác với các trang web 

C. Phần mềm ứng dụng cung cấp dịch vụ thư điện tử. 

D. Phần mềm ứng dụng cung cấp dịch vụ mạng xã hội. 

3. Đâu không phải là tên gọi của trình duyệt web: 

A. Internet Explorer, Microsoft Edge.   

B. Mozilla Firefox, Safari, Opera. 

C. Microsoft Outlook, Mozilla Thunderbird  

D. Google Chrome, Cốc Cốc. 

4. Để tìm kiếm trang chứa nguyên văn cụm từ khóa, ta dùng: 

A. Dấu ngoặc đơn.    B. Dấu ngoặc kép 

C. Dấu sao.     D. Dấu chấm hỏi. 

5. Để tìm kiếm trang chứa các từ khóa không cần theo thứ tự, ta dùng: 

A. Dấu cộng     B. Dấu trừ. 

C. Ký tự &.     D. Ký tự $. 

6. Để lưu một trang web về máy tính, ta thực hiện: 

A. File – Print… hay nhấn Ctrl + P.  

B. File – Save Page As… hay nhấn Ctrl + S 

C. File – Open File… hay nhấn Ctrl + O.  

D. View – Full Screen hay nhấn F11. 

7. Để lưu một ảnh từ trang web dưới dạng tập tin ảnh trên máy tính, ta thực hiện: 

A. Nhấp phải vào ảnh chọn Copy Image, sau đó dán vào tập tin Microsoft Word. 

B. Nhấp phải vào ảnh chọn Save Image As.. 

C. Nhấp phải vào ảnh, chọn View Image. 

D. Nhấp phải vào ảnh, chọn Copy Image Location. 

8. Phát biểu nào sau đây là sai: 

A. Trình duyệt web có thể hiển thị thông tin ở dạng văn bản. 

B. Trình duyệt web có thể hiển thị thông tin ở dạng đa phương tiện. 

C. Không thể chơi trò chơi trực tuyến trên trình duyệt web 

D. Có thể soạn thảo văn bản, bảng tính hay xử lý đồ họa… qua trình duyệt web. 

9. Máy tìm kiếm hay công cụ tìm kiếm: 

A. Là phần mềm nhằm tìm ra các thông tin theo yêu cầu của người dùng trên WWW 

B. Thường được cung cấp dưới dạng phần mềm ứng dụng chuyên dụng. 

C. Là thiết bị vật lý nhằm tìm ra các thông tin theo yêu cầu người dùng trên WWW. 

D. Thường được cung cấp dưới dạng phần mềm hệ thống. 

10. Cách mở trình duyệt web: 

A. Nhấp đúp vào biểu tượng trình duyệt trên desktop. 

B. Nhấp vào biểu tượng trình duyệt trong Start Menu. 

C. Nhấp đúp vào tập tin khởi động trình duyệt trong thư mục cài đặt. 

D. Tất cả đều đúng 

11. Để mở một cửa sổ mới: 

A. Nhấp nút lệnh Open a new tab hoặc nhấn Ctrt + T. 

B. Nhấp vào nút lệnh File – New Window 

C. Nhấp vào nút lệnh File – New Private Window. 

D. Nhấn tổ hợp phím Ctrl + H. 
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12. Để ngừng tải một trang web: 

A. Nhấp vào biểu tượng Reload current page hoặc nhấn F5. 

B. Nhấp vào biểu tượng Show site information trên thanh địa chỉ. 

C. Nhấp vào biểu tượng Stop loading this page trên thanh địa chỉ 

D. Nhấp vào biểu tượng Search trên thanh tìm kiếm. 

13. Để tải lại hay làm mới một trang web: 

A. Nhấp vào biểu tượng Reload current page hoặc nhấn F5 

B. Nhấp vào biểu tượng Show site information trên thanh địa chỉ. 

C. Nhấp vào biểu tượng Stop loading this page trên thanh địa chỉ. 

D. Nhấp vào biểu tượng Search trên thanh tìm kiếm. 

14. Để đặt trang chủ cho trình duyệt, ta thực hiện: 

A. Tools – Options – General – Nhập URL trang chủ vào ô Home Page 

B. Tools – Options – General – Nhập URL trang chủ vào ô Download. 

C. Tools – Options – Search – Chọn trang chủ từ ô Default Search Engine. 

D. Tools – Options – Applications – Nhập URL trang chủ vào ô Search. 

15. Google Form được dùng để: 

A. Soạn thảo văn bản.    B. Hỗ trợ xây dựng website. 

C. Hỗ trợ khảo sát ý kiến   D. Biên tập bài trình chiếu. 

 

16. FTP là viết tắt của cụm từ tiếng Anh nào? 

A. File Transfer Procedure   B. File Transfer Protocol 

C. Fast Transfer Protocol   D. Future Transfer Protocol 

17. Tên miền gov.vn được dùng cho: 

A. Skype.      

B. Yahoo! Messenger. 

C. Chính phủ, các cơ quan hành chính, tổ chức nhà nước trên lãnh thổ Việt Nam. 

D. Google. 

18. Tên miền edu.vn được dùng cho: 

A. Chính phủ, các cơ quan hành chính, tổ chức nhà nước trên lãnh thổ Việt Nam.  

B. Tất cả các cơ quan, tổ chức. 

C. Các đơn vị, tổ chức giáo dục trên lãnh thổ Việt Nam.    

D. Các tổ chức chính trị, xã hội. 

19. Tên miền nào dưới đây là hợp lệ: 

A. www#qnu#edu#vn     

B. www.qnu@edu.vn 

C. www,qnu,edu,vn 

D. www.qnu.edu.vn. 

20. Để chuyển tiếp thư điện tử đến người khác, ta sử dụng nút: 

A. Reply.    B.Reply All. 

C. Attachment.    D. Forward. 

------------------------------------------------------------ 
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